Skip Navigation LinksHome > Support > BestMARC > Documentation > Exporting

Exporting



Overview

When you are finished working with your MARC records inside BestMARC™, use the Export tab to get your records out. Once you export your records, they will be removed from the My Records grid. Then follow the instructions for getting your records into your Library Automation System depending on if your records are brand new or already existing in your database.

Running some Enhancement ScreenEnhancements may also create files in the Downloads tab, such as label PDFs for you to print.

Export

Export

  • Click the Export tab if it is not already selected, or select File > Export to file from the menu on the My Records tab.
  • Enter a Description for this group of records. Your records will be listed with this name on the Downloads tab when you are finished.

  • By default, BestMARC™ exports all the records in the My Records grid. To export a subset of records, select the records you'd like to export and check Export only selected records. Only the selected records are exported and removed from the grid.

  • Click Export Records.

  • The records are removed from My records and show up in the Downloads tab.

Downloads tab

Click the Downloads tab in the bottom pane or select View > Downloads tab from the My Records menu.

Downloads

Click the Expand / Collapse button located on the upper-right of the screen to Show or Hide the top pane, allowing more space to view downloads. You can also resize the top and bottom panes by clicking and dragging the resizer space between them.

Filtering

By default only downloads that you have created are shown, as displayed by the My Downloads item being selected.

Select a different item from the list to view downloads for another organization associated with your license, for example downloads for all of your school's or district's users.

Selecting

Select rows from the grid to choose the file or files you want to download or delete.

  • To select a single row, click on it. Any previously selected row will be unselected.
  • To select multiple rows, hold down the Ctrl key and click on additional rows.
  • To select a sequential list of rows, click on the first row, hold down the Shift key, and then click on the last row.

Downloading

There are three ways to download a file from the grid:

  • Double-click a row.
  • Right-click your selected rows and select Download from the context menu.

    Context menu

  • Select a row or rows. Then select File > Download from the grid's menu.

    File menu

Most browsers will automatically download files to a default location on your computer. Here are the default locations based on your operating system version:

  • Windows 7 and later: C:\Users\username\Downloads
  • Windows XP: C:\Documents and Settings\username\My Documents\Downloads
  • Mac: /Users/username/Downloads

Some older versions of Internet Explorer will prompt you and ask where you want to download the file. Please note the location where you save the file to.

Load Records into your Automation System

Note the location of the downloaded files and use the appropriate Instructions for the type of records you are importing. Choose either Import new records into my LAS or Update existing records into my LAS.

Library systems have different procedures for adding new records and updating existing records. Make sure that you follow the correct instructions for adding new records or updating existing records that are already in your system.

Deleting

Files are automatically removed from BestMARC™ after 30 days, however you can also delete them manually.

Select the downloads in the grid you wish to delete, then do one of the following:

  • Right-click a row and select Delete from the menu that pops up.

    Context menu

  • Press the Delete key on your keyboard.

    If you wish to bypass the confirmation screen that will appear, hold down the Ctrl key while pressing Delete to delete the records without confirmation.

  • Select the File > Delete item from the grid's menu.

    File menu

  • A confirmation screen will ask you if you are sure you wish to delete the record(s). Click Delete to confirm.

Importing Downloads

Exported MARC files can be directly imported back into BestMARC™ from the Downloads tab. Use this feature to easily pass MARC records among colleagues.

Select the MARC Records file in the grid to import, then do one of the following:

  • Right-click a row and select Import from the menu that pops up.

    Context menu

  • Select the File > Import item from the grid's menu.

    File menu

  • A new tab opens while the records are imported and added to the My Records grid. The Status of the import is periodically updated on this tab. You can continue working in BestMARC or close it and your import will continue processing.

    A message appears in the same tab when the file has finished importing.


< Previous: Editing Next: Account Details, Statistics, and Licensing >
Skip Navigation LinksHome > Support > BestMARC > Documentation > Exporting

This message is for Customer Service.

If you have a User ID please enter it in the notes field.

Your Name
Your Library
Your Automation System
Your Phone #
E-Mail
Your Location

I'd Like to...

Check all that apply.







Thank you. We'll get back to you as soon as we can.
If it's between 8am - 5pm Mon-Fri (central) you can also call us at 1-800-824-6272.
1-800-824-6272
Hours: 7am-5pm Central
Copyright
Mitinet 2017 ©
All rights reserved
(GDWEB2)